Adobe Illustrator CS6 Stack Overflow (APSB14-11)

Critical Nessus Plugin ID 74024


The remote Windows host contains an application affected by a stack overflow vulnerability.


The remote Windows host contains a version of Adobe Illustrator CS6 16.0.3 / 16.2.0 or earlier. It is, therefore, reportedly affected by a stack overflow vulnerability that could allow code execution.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Adobe Illustrator CS6 16.0.5 / 16.2.2 or later.

See Also

Plugin Details

Severity: Critical

ID: 74024

File Name: adobe_illustrator_apsb14-11.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/05/15

Modified: 2017/04/27

Dependencies: 43860

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:illustrator

Required KB Items: SMB/Adobe Illustrator/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/05/13

Vulnerability Publication Date: 2014/05/13

Reference Information

CVE: CVE-2014-0513

BID: 67359

OSVDB: 106902

IAVB: 2014-B-0054