GLSA-201405-06 : OpenSSH: Multiple vulnerabilities

High Nessus Plugin ID 73958


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201405-06 (OpenSSH: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in OpenSSH. Please review the CVE identifiers referenced below for details.
Impact :

A remote attacker could execute arbitrary code, cause a Denial of Service condition, obtain sensitive information, or bypass environment restrictions.
Workaround :

There is no known workaround at this time.


All OpenSSH users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-misc/openssh-6.6_p1-r1' NOTE: One or more of the issues described in this advisory have been fixed in previous updates. They are included in this advisory for the sake of completeness. It is likely that your system is already no longer affected by them.

See Also

Plugin Details

Severity: High

ID: 73958

File Name: gentoo_GLSA-201405-06.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2014/05/12

Modified: 2016/11/11

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 4.9

Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:openssh, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/05/11

Reference Information

CVE: CVE-2008-5161, CVE-2010-4478, CVE-2010-4755, CVE-2010-5107, CVE-2011-5000, CVE-2012-0814, CVE-2014-2532

BID: 32319, 45304, 51702, 54114, 58162, 66355

OSVDB: 50036, 78706, 90007, 104578

GLSA: 201405-06

CWE: 200