Wireshark 1.10.x < 1.10.7 DoS

Medium Nessus Plugin ID 73864


The remote Windows host contains an application that is affected by a denial of service vulnerability.


The installed version of Wireshark 1.10.x is a version prior to 1.10.7. It is, therefore, affected by a denial of service vulnerability. A flaw exists with the RTP dissector when handling a malformed packet that could allow a remote attacker to crash Wireshark.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Wireshark version 1.10.7 or later.

See Also



Plugin Details

Severity: Medium

ID: 73864

File Name: wireshark_1_10_7.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2014/05/05

Modified: 2014/09/12

Dependencies: 34112

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: SMB/Wireshark/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/04/22

Vulnerability Publication Date: 2014/03/14

Reference Information

CVE: CVE-2014-2907

BID: 67046

OSVDB: 106175