Fedora 19 : mariadb-5.5.37-1.fc19 (2014-5409)

Medium Nessus Plugin ID 73750

Synopsis

The remote Fedora host is missing a security update.

Description

This is an update to the new upstream release 5.5.37, which fixes issues described at https://kb.askmonty.org/en/mariadb-5537-changelog/.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected mariadb package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=1088133

https://bugzilla.redhat.com/show_bug.cgi?id=1088134

https://bugzilla.redhat.com/show_bug.cgi?id=1088143

https://bugzilla.redhat.com/show_bug.cgi?id=1088146

https://bugzilla.redhat.com/show_bug.cgi?id=1088179

https://bugzilla.redhat.com/show_bug.cgi?id=1088190

https://bugzilla.redhat.com/show_bug.cgi?id=1088191

https://bugzilla.redhat.com/show_bug.cgi?id=1088197

https://mariadb.com/kb/en/library/mariadb-5537-changelog/

http://www.nessus.org/u?a49e28a6

Plugin Details

Severity: Medium

ID: 73750

File Name: fedora_2014-5409.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2014/04/29

Updated: 2018/12/24

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:mariadb, cpe:/o:fedoraproject:fedora:19

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2014/04/20

Reference Information

CVE: CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440

FEDORA: 2014-5409