Oracle Access Manager Unspecified WebGate Webserver Plugin Vulnerability

medium Nessus Plugin ID 73614
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 2.7

Synopsis

The remote host is affected by an unspecified vulnerability.

Description

The WebGate Webserver Plugin component in the remote Oracle Access Manager install is affected by an unspecified vulnerability that allows authenticated attackers to affect availability.

Solution

Apply the appropriate patches per the vendor's advisory.

See Also

http://www.nessus.org/u?ef1fc2a6

Plugin Details

Severity: Medium

ID: 73614

File Name: oracle_access_manager_webgate_cve_2014_2452.nbin

Version: 1.191

Type: local

Agent: windows, macosx, unix

Family: Misc.

Published: 4/18/2014

Updated: 4/14/2021

Dependencies: oracle_enum_products_win.nbin, oracle_enum_products_nix.nbin

Risk Information

Risk Factor: Medium

VPR Score: 2.7

CVSS Score Source: CVE-2014-2452

CVSS v2.0

Base Score: 4

Temporal Score: 3

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:fusion_middleware

Required KB Items: Oracle/Products/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 4/15/2014

Vulnerability Publication Date: 4/15/2014

Reference Information

CVE: CVE-2014-2452

BID: 66865