Fedora 20 : php-ZendFramework-1.12.5-1.fc20 (2014-4651)

high Nessus Plugin ID 73506

Synopsis

The remote Fedora host is missing a security update.

Description

update to 1.12.5 fixes http://framework.zend.com/security/advisory/ZF2014-01 fixes http://framework.zend.com/security/advisory/ZF2014-02 removed:
InfoCards, Services/Nirvanix

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected php-ZendFramework package.

See Also

https://framework.zend.com/security/advisory/ZF2014-01

https://framework.zend.com/security/advisory/ZF2014-02

https://bugzilla.redhat.com/show_bug.cgi?id=1081287

https://bugzilla.redhat.com/show_bug.cgi?id=1081288

http://www.nessus.org/u?88b85319

Plugin Details

Severity: High

ID: 73506

File Name: fedora_2014-4651.nasl

Version: 1.6

Type: local

Agent: unix

Published: 4/15/2014

Updated: 1/11/2021

Supported Sensors: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:php-ZendFramework, cpe:/o:fedoraproject:fedora:20

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 4/2/2014

Reference Information

CVE: CVE-2014-2681, CVE-2014-2682, CVE-2014-2683, CVE-2014-2684, CVE-2014-2685

FEDORA: 2014-4651