Mandriva Linux Security Advisory : openssl (MDVSA-2014:067)

Medium Nessus Plugin ID 73443


The remote Mandriva Linux host is missing one or more security updates.


Updated openssl packages fix security vulnerability :

The Montgomery ladder implementation in OpenSSL through 1.0.0l does not ensure that certain swap operations have a constant-time behavior, which makes it easier for local users to obtain ECDSA nonces via a FLUSH+RELOAD cache side-channel attack (CVE-2014-0076).


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 73443

File Name: mandriva_MDVSA-2014-067.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2014/04/10

Modified: 2014/04/10

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64openssl-devel, p-cpe:/a:mandriva:linux:lib64openssl-engines1.0.0, p-cpe:/a:mandriva:linux:lib64openssl-static-devel, p-cpe:/a:mandriva:linux:lib64openssl1.0.0, p-cpe:/a:mandriva:linux:openssl, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/04/09

Reference Information

CVE: CVE-2014-0076

BID: 66363

MDVSA: 2014:067