LibreOffice < 4.1.5 / 4.2.0 Python Multiple Vulnerabilities (Mac OS X)

Medium Nessus Plugin ID 73337


The remote host contains an application that is affected by multiple vulnerabilities with Python.


A version of LibreOffice prior to 4.1.5 / 4.2.0 is installed on the remote Mac OS X host. It is, therefore, reportedly affected by multiple vulnerabilities including a denial of service vulnerability related to Python.

A remote attacker could use these flaws to cause a denial of service or to conduct spoofing attacks.

Note that Nessus has not attempted to exploit these issues, but has instead relied only on the self-reported version number.


Upgrade to LibreOffice version 4.1.5 / 4.2.0 or later.

See Also

Plugin Details

Severity: Medium

ID: 73337

File Name: macosx_libreoffice_420.nasl

Version: $Revision: 1.5 $

Type: local

Agent: macosx

Published: 2014/04/04

Modified: 2015/07/10

Dependencies: 55575

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:libreoffice:libreoffice

Required KB Items: MacOSX/LibreOffice/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/20

Vulnerability Publication Date: 2014/03/20

Reference Information

CVE: CVE-2013-1752, CVE-2013-4238

OSVDB: 96215, 101381, 101382, 101383, 101384, 101385, 101386