LibreOffice < 3.6.7 / 4.0.4 / 4.1.0 .docm Import DoS

Medium Nessus Plugin ID 73334


The remote host contains an application that is affected by a denial of service vulnerability.


A version of LibreOffice prior to 3.6.7 / 4.0.4 / 4.1.0 is installed on the remote Windows host. It is, therefore, reportedly affected by a denial of service vulnerability.

A flaw exists in the .docm import filter that could cause a NULL dereference. This could allow a remote attacker with a specially crafted file to crash the application upon loading.

Note that Nessus has not attempted to exploit this issue, but has instead relied only on the self-reported version number.


Upgrade to LibreOffice version 3.6.7 / 4.0.4 / 4.1.0 or later.

See Also

Plugin Details

Severity: Medium

ID: 73334

File Name: libreoffice_410.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2014/04/04

Modified: 2014/09/14

Dependencies: 55573

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:libreoffice:libreoffice

Required KB Items: SMB/LibreOffice/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/26

Vulnerability Publication Date: 2013/07/26

Reference Information

CVE: CVE-2013-4156

BID: 61468

OSVDB: 95706