Fedora 20 : lighttpd-1.4.35-1.fc20 (2014-3887)

High Nessus Plugin ID 73193

Synopsis

The remote Fedora host is missing a security update.

Description

1.4.35, fixes SA-2014-01, CVE-2014-2323, CVE-2014-2324

[1] http://seclists.org/oss-sec/2014/q1/561 [2] http://download.lighttpd.net/lighttpd/security/lighttpd_sa_2014_01.txt [3] http://www.lighttpd.net/2014/3/12/1.4.35/

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected lighttpd package.

See Also

http://download.lighttpd.net/lighttpd/security/lighttpd_sa_2014_01.txt

https://seclists.org/oss-sec/2014/q1/561

http://www.lighttpd.net/2014/3/12/1.4.35/

https://bugzilla.redhat.com/show_bug.cgi?id=1075710

https://bugzilla.redhat.com/show_bug.cgi?id=1075711

http://www.nessus.org/u?2667c15d

Plugin Details

Severity: High

ID: 73193

File Name: fedora_2014-3887.nasl

Version: 1.4

Type: local

Agent: unix

Published: 2014/03/26

Updated: 2018/12/05

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:lighttpd, cpe:/o:fedoraproject:fedora:20

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/15

Reference Information

CVE: CVE-2014-2323, CVE-2014-2324

BID: 66153, 66157

FEDORA: 2014-3887