HP Unified Functional Testing < 12.0 Remote Code Execution (HPSBMU02967)

High Nessus Plugin ID 73094


The remote host is affected by a remote code execution vulnerability.


The remote Windows host has a version of HP Unified Functional Testing prior to 12.0. It is, therefore, affected by an unspecified remote code execution vulnerability.


Upgrade to version 12.0 or later.

See Also



Plugin Details

Severity: High

ID: 73094

File Name: hp_uft_12_0.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2014/03/19

Modified: 2014/04/08

Dependencies: 73093

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:hp:unified_functional_testing

Required KB Items: SMB/hp_uft/path, SMB/hp_uft/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/12

Vulnerability Publication Date: 2014/03/12

Reference Information

CVE: CVE-2013-6210

BID: 66197

OSVDB: 104439

HP: emr_na-c04122007, SSRT101287, HPSBMU02967