Shockwave Player <= Unspecified Memory Corruption Vulnerabilities (APSB14-10)

High Nessus Plugin ID 72983


The remote Windows host contains a web browser plugin that is affected by a memory corruption vulnerability.


The remote Windows host contains a version of Adobe's Shockwave Player that is prior to or equal to It is, therefore, potentially affected by an unspecified memory corruption vulnerability. A remote attacker could exploit this issue by tricking a user into viewing a malicious Shockwave file, resulting in arbitrary code execution.


Upgrade to Adobe Shockwave Player or later.

See Also

Plugin Details

Severity: High

ID: 72983

File Name: shockwave_player_apsb14-10.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2014/03/13

Modified: 2017/06/12

Dependencies: 39564

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:shockwave_player

Required KB Items: SMB/shockwave_player

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/13

Vulnerability Publication Date: 2014/03/13

Reference Information

CVE: CVE-2014-0505

BID: 66182

OSVDB: 104408