Flash Player <= 11.7.700.269 / Multiple Vulnerabilities (APSB14-08)

Medium Nessus Plugin ID 72937


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to 11.7.700.269 / 11.8.x / 11.9.x / It is, therefore, potentially affected multiple vulnerabilities :

- A vulnerability exists that could be used to bypass the same origin policy. (CVE-2014-0503)

- A vulnerability exists that could be used to read the contents of the clipboard. (CVE-2014-0504)


Upgrade to Adobe Flash Player version 11.7.700.272 / or later.

See Also


Plugin Details

Severity: Medium

ID: 72937

File Name: flash_player_apsb14-08.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2014/03/11

Modified: 2017/05/16

Dependencies: 28211

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/03/11

Vulnerability Publication Date: 2014/03/11

Reference Information

CVE: CVE-2014-0503, CVE-2014-0504

BID: 66122, 66127

OSVDB: 104318, 104319