Mandriva Linux Security Advisory : gnutls (MDVSA-2014:048)

Medium Nessus Plugin ID 72919


The remote Mandriva Linux host is missing one or more security updates.


Updated gnutls packages fix security vulnerability :

It was discovered that GnuTLS did not correctly handle certain errors that could occur during the verification of an X.509 certificate, causing it to incorrectly report a successful verification. An attacker could use this flaw to create a specially crafted certificate that could be accepted by GnuTLS as valid for a site chosen by the attacker (CVE-2014-0092).


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 72919

File Name: mandriva_MDVSA-2014-048.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/03/11

Modified: 2014/03/12

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:gnutls, p-cpe:/a:mandriva:linux:lib64gnutls-devel, p-cpe:/a:mandriva:linux:lib64gnutls-ssl27, p-cpe:/a:mandriva:linux:lib64gnutls28, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/03/10

Reference Information

CVE: CVE-2014-0092

BID: 65919

MDVSA: 2014:048