Palo Alto Networks PAN-OS < 5.0.10 / 5.1.x < 5.1.5 XSS

Low Nessus Plugin ID 72883

Synopsis

The remote host is affected by a cross-site scripting vulnerability.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 5.0.10 / 5.1.x prior to 5.1.5. It is, therefore, affected by a cross-site scripting vulnerability due to a failure to sanitize user-supplied input to the web-based device management interface.

Solution

Upgrade to PAN-OS version 5.0.10 / 5.1.5 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/22

Plugin Details

Severity: Low

ID: 72883

File Name: palo_alto_PAN-SA-2014-0002.nasl

Version: $Revision: 1.4 $

Type: combined

Published: 2014/03/07

Modified: 2016/05/03

Dependencies: 72816

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/12/24

Vulnerability Publication Date: 2014/01/29

Reference Information

BID: 65429

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990