NETGEAR DGN2200 Multiple Vulnerabilities

High Nessus Plugin ID 72830


The remote device is affected by multiple vulnerabilities.


Nessus was able to determine that the remote device is a NETGEAR DGN2200. This device is affected by multiple vulnerabilities, the worst of which allow an unauthenticated, adjacent attacker to gain root telnet access to the device.


Discontinue use of this device as it is no longer supported by NETGEAR.

Plugin Details

Severity: High

ID: 72830

File Name: netgear_dgn2200_multiple_vulns.nasl

Version: $Revision: 1.13 $

Type: remote

Family: Misc.

Published: 2014/03/05

Modified: 2017/05/24

Dependencies: 100322

Risk Information

Risk Factor: High


Base Score: 8.3

Temporal Score: 7.9

Vector: CVSS2#AV:A/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:ND


Base Score: 8.8

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: x-cpe:/h:netgear:dgn2200

Required KB Items: installed_sw/Netgear WWW

Exploit Available: true

Exploit Ease: Exploits are available

Exploited by Nessus: true

Vulnerability Publication Date: 2014/02/11

Reference Information

BID: 67178, 67201, 68889

OSVDB: 103226, 103227, 103228, 103229, 103230, 103231, 103232, 103233, 106530

EDB-ID: 31617, 33138, 33150, 34149