Palo Alto Networks PAN-OS 5.0.9 Multiple Vulnerabilities

Low Nessus Plugin ID 72828


The remote host is affected by multiple vulnerabilities.


The remote host is running version 5.0.9 of Palo Alto Networks PAN-OS.
It is, therefore, affected by multiple vulnerabilities :

- A denial of service vulnerability exists due to an inability to handle IP packets larger than 1480 bytes through an Active/Active VWire setup. An attacker can exploit this vulnerability to cause packet loss.
(Ref# 56153)

- A security bypass vulnerability exists due to a flaw in Zone Protection when SYN Cookie is enabled. An attacker can exploit this vulnerability to evade IP spoofing checks. (Ref# 57059)

- A security bypass vulnerability exists due to a flaw in session management when using Global Protect pre-logon mode. (Ref# 58539)


Upgrade to PAN-OS version 5.0.10 or later.

See Also

Plugin Details

Severity: Low

ID: 72828

File Name: palo_alto_pan-os_5_0_10.nasl

Version: Revision: 1.5

Type: combined

Published: 2014/03/05

Modified: 2016/06/17

Dependencies: 72816

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/12/24

Vulnerability Publication Date: 2013/12/26

Reference Information

BID: 64627