Palo Alto Networks PAN-OS < 4.1.13 / 5.0.x < 5.0.6 XSS
Low Nessus Plugin ID 72827
SynopsisThe remote host is affected by a cross-site scripting vulnerability.
DescriptionThe remote host is running a version of Palo Alto Networks PAN-OS prior to 4.1.13 / 5.0.6. It is, therefore, affected by a cross-site scripting vulnerability due to a failure to sanitize user-supplied input to the device management API browser.
SolutionUpgrade to PAN-OS version 4.1.13 / 5.0.6 or later.