Palo Alto Networks PAN-OS < 4.1.13 / 5.0.x < 5.0.6 XSS

Low Nessus Plugin ID 72827

Synopsis

The remote host is affected by a cross-site scripting vulnerability.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 4.1.13 / 5.0.6. It is, therefore, affected by a cross-site scripting vulnerability due to a failure to sanitize user-supplied input to the device management API browser.

Solution

Upgrade to PAN-OS version 4.1.13 / 5.0.6 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/20

Plugin Details

Severity: Low

ID: 72827

File Name: palo_alto_PAN-SA-2013-0002.nasl

Version: $Revision: 1.6 $

Type: combined

Published: 2014/03/05

Modified: 2016/05/16

Dependencies: 72816

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/09

Vulnerability Publication Date: 2013/07/22

Reference Information

CVE: CVE-2013-5664

BID: 62107

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990