Palo Alto Networks PAN-OS < 4.0.14 / 4.1.x < 4.1.11 / 5.0.x < 5.0.2 Security Bypass

Medium Nessus Plugin ID 72826


The remote host is affected by a security bypass vulnerability.


The remote host is running a version of Palo Alto Networks PAN-OS prior to 4.0.14 / 4.1.11 / 5.0.2. It is, therefore, affected by a security bypass vulnerability due to a flaw in the App-ID cache function. A remote attacker can exploit this vulnerability to run blocked applications.


Upgrade to PAN-OS version 4.0.14 / 4.1.11 / 5.0.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 72826

File Name: palo_alto_PAN-SA-2013-0001.nasl

Version: $Revision: 1.5 $

Type: combined

Published: 2014/03/05

Modified: 2016/05/16

Dependencies: 72816

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/01/15

Vulnerability Publication Date: 2013/01/07

Reference Information

CVE: CVE-2013-5663

BID: 62111

OSVDB: 88887