Palo Alto Networks PAN-OS < 3.1.12 / 4.0.x < 4.0.10 / 4.1.x < 4.1.4 Multiple Vulnerabilities

Critical Nessus Plugin ID 72825

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 3.1.12 / 4.0.10 / 4.1.4. It is, therefore, affected by multiple vulnerabilities :

- A vulnerability exists that allows an unauthenticated user to inject commands as root on the device.
(CVE-2012-6601 / PAN-SA-2012-0012)

- A vulnerability exists that allows an unauthenticated user to gain administrator access without supplying credentials. (CVE-2012-6603 / PAN-SA-2012-0014)

Solution

Upgrade to PAN-OS version 3.1.12 / 4.0.10 / 4.1.4 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/12

https://securityadvisories.paloaltonetworks.com/Home/Detail/14

Plugin Details

Severity: Critical

ID: 72825

File Name: palo_alto_PAN-SA-2012-0012_0014.nasl

Version: $Revision: 1.5 $

Type: combined

Published: 2014/03/05

Modified: 2016/05/16

Dependencies: 72816

Risk Information

Risk Factor: Critical

CVSSv2

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/03/21

Vulnerability Publication Date: 2012/04/27

Reference Information

CVE: CVE-2012-6601, CVE-2012-6603

BID: 62115, 62121