Palo Alto Networks PAN-OS < 4.0.8 / 4.1.x < 4.1.1 Command Injection

High Nessus Plugin ID 72824


The remote host is affected by a command injection vulnerability.


The remote host is running a version of Palo Alto Networks PAN-OS prior to 4.0.8 / 4.1.1. It is, therefore, affected by a command injection vulnerability that allows an authenticated user to inject arbitrary shell commands via the CLI.

Note that the 3.0 branch is not affected by this vulnerability.


Upgrade to PAN-OS version 4.0.8 / 4.1.1 or later.

See Also

Plugin Details

Severity: High

ID: 72824

File Name: palo_alto_PAN-SA-2012-0010.nasl

Version: $Revision: 1.5 $

Type: combined

Published: 2014/03/05

Modified: 2016/05/16

Dependencies: 72816

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/12/19

Vulnerability Publication Date: 2012/04/27

Reference Information

CVE: CVE-2012-6599

BID: 62117