Palo Alto Networks PAN-OS < 3.1.11 / 4.0.x < 4.0.9 Multiple Vulnerabilities

High Nessus Plugin ID 72823

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 3.1.11 / 4.0.9. It is, therefore, affected by multiple vulnerabilities :

- A denial of service vulnerability exists that allows an authenticated attacker to crash the device via a specially crafted command sent to the CLI.
(CVE-2012-6597 / PAN-SA-2012-0008)

- A vulnerability exists that allows an authenticated user to inject arbitrary shell commands via the CLI.
(CVE-2012-6604 / PAN-SA-2012-0015)

- A vulnerability exists that allows an authenticated user to inject arbitrary shell commands via the CLI.
(CVE-2012-6605 / PAN-SA-2012-0016)

Solution

Upgrade to PAN-OS version 3.1.11 / 4.0.9 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/8

https://securityadvisories.paloaltonetworks.com/Home/Detail/15

https://securityadvisories.paloaltonetworks.com/Home/Detail/16

Plugin Details

Severity: High

ID: 72823

File Name: palo_alto_PAN-SA-2012-0008_0015_0016.nasl

Version: 1.6

Type: combined

Published: 2014/03/05

Modified: 2018/07/24

Dependencies: 72816

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/04

Vulnerability Publication Date: 2012/04/27

Reference Information

CVE: CVE-2012-6597, CVE-2012-6604, CVE-2012-6605

BID: 62116, 62122, 62127