Palo Alto Networks PAN-OS < 4.0.9 / 4.1.x < 4.1.2 Multiple Command Injections

High Nessus Plugin ID 72821

Synopsis

The remote host is affected by multiple command injection vulnerabilities.

Description

The remote host is running a version of Palo Alto Networks PAN-OS prior to 4.0.9 / 4.1.2. It is, therefore, affected by multiple command injection vulnerabilities :

- A vulnerability exists that allows an authenticated user to inject arbitrary shell commands via the CLI.
(CVE-2012-6595 / PAN-SA-2012-0006)

- A vulnerability exists that allows an authenticated user to inject arbitrary shell commands via the CLI.
(CVE-2012-6600 / PAN-SA-2012-0011)

Note that the 3.0 branch is not affected by these vulnerabilities.

Solution

Upgrade to PAN-OS version 4.0.9 / 4.1.2 or later.

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/6

https://securityadvisories.paloaltonetworks.com/Home/Detail/11

Plugin Details

Severity: High

ID: 72821

File Name: palo_alto_PAN-SA-2012-0006_0011.nasl

Version: $Revision: 1.5 $

Type: combined

Published: 2014/03/05

Modified: 2016/05/16

Dependencies: 72816

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/23

Vulnerability Publication Date: 2012/04/27

Reference Information

CVE: CVE-2012-6595, CVE-2012-6600

BID: 62120, 62131