IBM Domino < 8.5.3 FP 6 IF 1 / 9.0.1 IF 2 DoS

High Nessus Plugin ID 72802


The remote server is affected by a denial of service vulnerability.


According to its banner, the version of IBM Domino (formerly IBM Lotus Domino) on the remote host is 8.5.x prior to 8.5.3 FP 6 IF 1 or 9.0.x prior to 9.0.1 IF 2. It is, therefore, affected by a denial of service vulnerability. A remote, unauthenticated attacker could potentially exploit this vulnerability to cause a crash of the Domino server.


Upgrade to 8.5.3 FP 6 IF 1 / 9.0.1 IF 2 or later.

See Also

Plugin Details

Severity: High

ID: 72802

File Name: domino_9_0_1_if2.nasl

Version: $Revision: 1.2 $

Type: remote

Family: Misc.

Published: 2014/03/04

Modified: 2014/05/09

Dependencies: 27855

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:lotus_domino_server

Required KB Items: Domino/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/02/05

Vulnerability Publication Date: 2014/02/05

Reference Information

CVE: CVE-2014-0822

BID: 65427

OSVDB: 102912