Zimbra Collaboration Server < 7.2.6 / 8.0.6 Unspecified Vulnerability

Critical Nessus Plugin ID 72774

Synopsis

The remote web server contains a web application that is affected by an unspecified vulnerability.

Description

The Zimbra Collaboration Server installed on the remote host is affected by an unspecified vulnerability.

Note that the vendor has supplied patches for release versions 7.2.2, 7.2.3, 7.2.4, 7.2.5, 8.0.3, 8.0.4, and 8.05.

Also note that Nessus does not identify patch levels for the above versions. You will want to verify if the patch has been applied by executing the command 'zmcontrol -v' from the command line as the 'zimbra' user.

Solution

Upgrade to version 7.2.6 / 8.0.6 or later or apply the vendor- supplied patch.

See Also

http://www.nessus.org/u?febb129c

http://www.nessus.org/u?4e4581c2

http://www.nessus.org/u?19073cb8

Plugin Details

Severity: Critical

ID: 72774

File Name: zimbra_7_2_6.nasl

Version: $Revision: 1.4 $

Type: remote

Family: CGI abuses

Published: 2014/03/03

Modified: 2016/05/04

Dependencies: 72584

Risk Information

Risk Factor: Critical

CVSSv2

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:zimbra:collaboration_suite

Required KB Items: www/zimbra_zcs, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/12/12

Vulnerability Publication Date: 2013/12/12

Reference Information

CVE: CVE-2013-7217

BID: 64415