Artweaver 3.x < 3.1.6 AWD File Buffer Overflow

Medium Nessus Plugin ID 72672


An application on the remote host is affected by a buffer overflow vulnerability.


The remote host has a version of Artweaver 3.x prior to version 3.1.6. It is, therefore, affected by an error related to handling AWD files that could allow a buffer overflow.


Upgrade to Artweaver 3.1.6 / 4.0.0 or later.

See Also

Plugin Details

Severity: Medium

ID: 72672

File Name: artweaver_3_1_6.nasl

Version: $Revision: 1.1 $

Type: local

Agent: windows

Family: Windows

Published: 2014/02/24

Modified: 2014/02/25

Dependencies: 72396

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:b-e-soft:artweaver

Required KB Items: SMB/Artweaver/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/05/30

Vulnerability Publication Date: 2013/07/20

Exploitable With

Core Impact

Reference Information

CVE: CVE-2013-2576

BID: 61396

OSVDB: 95573

EDB-ID: 27047