Apple iOS 7.x < 7.0.6 'SSLVerifySignedServerKeyExchange' Certificate Validation Weakness

Medium Nessus Plugin ID 72667


The version of iOS running on the mobile device is affected by a certificate validation weakness.


The mobile device is running a version of iOS that is 7.x prior to version 7.0.6. It is, therefore, prone to an SSL certificate validation weakness. This error could allow an attacker to spoof a server and obtain sensitive information or modify secure content.


Upgrade to Apple iOS 7.0.6 or later.

See Also

Plugin Details

Severity: Medium

ID: 72667

File Name: apple_ios_706_check.nbin

Version: $Revision: 1.35 $

Type: local

Published: 2014/02/24

Modified: 2018/01/29

Dependencies: 60033

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/21

Vulnerability Publication Date: 2014/02/21

Reference Information

CVE: CVE-2014-1266

BID: 65738

OSVDB: 103583

APPLE-SA: APPLE-SA-2014-02-21-2