IBM Connections Portlets for WebSphere Portal Reflected XSS

Medium Nessus Plugin ID 72646


The remote Windows host has web portal software installed that is affected by a cross-site scripting vulnerability.


The version of WebSphere Portal on the remote host is affected by a reflected cross-site scripting vulnerability if the version of Connections Portlets installed is not 4.5.1 FP1 or newer.


IBM has published fix pack 1 (FP1) for Connections Portlets for WebSphere Portal version 4.5.1. Refer to IBM's advisory for more information.

See Also

Plugin Details

Severity: Medium

ID: 72646

File Name: websphere_portal_cve-2014-0855.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2014/02/22

Modified: 2015/02/13

Dependencies: 72644

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:websphere_portal

Required KB Items: installed_sw/IBM WebSphere Portal

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/14

Vulnerability Publication Date: 2014/02/14

Reference Information

CVE: CVE-2014-0855

BID: 65477

OSVDB: 103202

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990