MS KB2934802: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer

High Nessus Plugin ID 72608


The remote host has an ActiveX control installed that is affected by multiple vulnerabilities.


The remote host is missing KB2929825. It is, therefore, affected by multiple vulnerabilities :

- A stack overflow vulnerability exists that could result in arbitrary code execution. (CVE-2014-0498)

- A memory leak vulnerability exists that could be used to aid in buffer overflow attacks by bypassing address space layout randomization (ASLR). (CVE-2014-0499)

- A double free vulnerability exists that could result in arbitrary code execution. (CVE-2014-0502)


Install Microsoft KB2934802.

See Also

Plugin Details

Severity: High

ID: 72608

File Name: smb_kb2934802.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2014/02/20

Modified: 2017/08/30

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:adobe:flash_player

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion, SMB/ProductName

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/20

Vulnerability Publication Date: 2014/02/20

Exploitable With

Core Impact

Reference Information

CVE: CVE-2014-0498, CVE-2014-0499, CVE-2014-0502

BID: 65702, 65703, 65704

OSVDB: 103518, 103519, 103520

MSKB: 2934802