McAfee Vulnerability Manager Enterprise Manager Multiple Vulnerabilities (SB10061)

medium Nessus Plugin ID 72588

Synopsis

The remote host has a web application installed that is affected by multiple vulnerabilities.

Description

The version of McAfee Vulnerability Manager installed is 7.0.x prior to 7.0.11.05002, 7.5.x earlier than 7.5.4, 7.5.4 prior to 7.5.4.05007, or 7.5.5 prior to 7.5.5.05002. It is, therefore, potentially affected by multiple cross-site scripting and cross-site request forgery vulnerabilities in the Enterprise Manager component.

Solution

Upgrade to McAfee Vulnerability Manager 7.0.11.05002, 7.5.4.05007, 7.5.5.05002, 7.5.6 or later.

See Also

https://www.zerodaylab.com/vulnerabilities/CVE-2014/CVE-2014-1472.html

https://www.zerodaylab.com/vulnerabilities/CVE-2014/CVE-2014-1473.html

https://kc.mcafee.com/corporate/index?page=content&id=SB10061

Plugin Details

Severity: Medium

ID: 72588

File Name: mcafee_vulnerability_manager_xss_vulns.nasl

Version: 1.7

Type: local

Agent: windows

Family: Windows

Published: 2/19/2014

Updated: 11/15/2018

Supported Sensors: Nessus Agent

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mcafee:vulnerability_manager

Required KB Items: SMB/McAfee Vulnerability Manager/Path, SMB/McAfee Vulnerability Manager EM/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 1/8/2014

Vulnerability Publication Date: 1/8/2014

Reference Information

CVE: CVE-2014-1472, CVE-2014-1473

BID: 64795

MCAFEE-SB: SB10061

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990