Mandriva Linux Security Advisory : flite (MDVSA-2014:032)

Low Nessus Plugin ID 72530


The remote Mandriva Linux host is missing one or more security updates.


Multiple vulnerabilities has been discovered and corrected in flite :

The play_wave_from_socket function in audio/auserver.c in Flite 1.4 allows local users to modify arbitrary files via a symlink attack on /tmp/awb.wav. NOTE: some of these details are obtained from third party information (CVE-2014-0027).

The updated packages have been patched to correct this issue.


Update the affected flite and / or lib64flite-devel packages.

Plugin Details

Severity: Low

ID: 72530

File Name: mandriva_MDVSA-2014-032.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2014/02/16

Modified: 2014/02/17

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.3

Temporal Score: 2.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:flite, p-cpe:/a:mandriva:linux:lib64flite-devel, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/14

Reference Information

CVE: CVE-2014-0027

BID: 64791

MDVSA: 2014:032