MS14-008: Vulnerability in Microsoft Forefront Protection for Exchange Could Allow Remote Code Execution (2927022)

Critical Nessus Plugin ID 72431

Synopsis

The remote host has a security application that is affected by a code execution vulnerability.

Description

The version of Forefront Protection for Exchange installed on the remote Windows host is potentially affected by a remote code execution vulnerability when scanning specially crafted email messages.

Solution

Microsoft has has provided updates for Microsoft Forefront Protection for Exchange 2010.

See Also

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2014/ms14-008

Plugin Details

Severity: Critical

ID: 72431

File Name: smb_nt_ms14-008.nasl

Version: 1.7

Type: local

Agent: windows

Published: 2014/02/12

Updated: 2018/11/15

Dependencies: 72417, 57033

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:forefront_protection, x-cpe:/a:microsoft:forefront_protection_for_exchange

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/02/11

Vulnerability Publication Date: 2014/02/11

Reference Information

CVE: CVE-2014-0294

BID: 65397

MSFT: MS14-008

MSKB: 2927022

IAVA: 2014-A-0024