IBM Global Security Kit 7 < 7.0.4.47 / 8 < 8.0.50.13 DoS

High Nessus Plugin ID 72283

Synopsis

The remote host has a library installed that is affected by a denial of service vulnerability.

Description

The remote host has a version of IBM Global Security Kit prior to 7.0.4.47 / 8.0.50.13. It is, therefore, affected by a denial of service vulnerability. An attacker can exploit this vulnerability by sending a specially crafted SSL request to cause an application crash or hang.

Solution

Upgrade to GSKit 7.0.4.47 / 8.0.50.13 or later.

See Also

http://www-01.ibm.com/support/docview.wss?uid=swg21662362

http://www-01.ibm.com/support/docview.wss?uid=swg21659716

http://www-01.ibm.com/support/docview.wss?uid=swg21659837

http://www-01.ibm.com/support/docview.wss?uid=swg21659548

http://www-01.ibm.com/support/docview.wss?uid=swg21663362

https://www-304.ibm.com/support/docview.wss?uid=swg21660286

https://www-304.ibm.com/support/docview.wss?uid=swg21660436

https://www-304.ibm.com/support/docview.wss?uid=swg21660440

Plugin Details

Severity: High

ID: 72283

File Name: ibm_gskit_cve-2013-6329.nasl

Version: 1.5

Type: local

Family: General

Published: 2014/02/04

Updated: 2018/07/12

Dependencies: 67230, 74286

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:global_security_kit

Required KB Items: installed_sw/IBM GSKit, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/02

Vulnerability Publication Date: 2013/12/11

Reference Information

CVE: CVE-2013-6329

BID: 64249