Adobe Digital Editions 2.0.1 Memory Corruption (APSB14-03)

High Nessus Plugin ID 72173


The version of Adobe Digital Editions on the remote Windows host is affected by a memory corruption vulnerability.


The version of Adobe Digital Editions installed on the remote host is 2.0.1. It is, therefore, affected by an unspecified memory corruption vulnerability that could allow denial of service attacks and possibly arbitrary code execution.


Upgrade to Adobe Digital Editions 3.0 or later.

See Also

Plugin Details

Severity: High

ID: 72173

File Name: adobe_digital_editions_apsb14-03.nasl

Version: $Revision: 1.2 $

Type: local

Agent: windows

Family: Windows

Published: 2014/01/28

Modified: 2016/05/04

Dependencies: 72169

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:digital_editions

Required KB Items: SMB/Adobe_DigitalEditions/installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/22

Vulnerability Publication Date: 2014/01/22

Reference Information

CVE: CVE-2014-0494

BID: 65091

OSVDB: 102364