Adobe Digital Editions 2.0.0 Memory Corruption (Mac OS X)

High Nessus Plugin ID 72172


The version of Adobe Digital Editions on the remote Mac OS X host is affected by a memory corruption vulnerability.


The version of Adobe Digital Editions installed on the remote Mac OS X host is 2.0.0. It is, therefore, affected by a memory corruption vulnerability related to handling embedded font streams, such as those in PDF files, that could allow denial of service attacks and possibly arbitrary code execution.


Upgrade to Adobe Digital Editions 2.0.1 or later.

See Also

Plugin Details

Severity: High

ID: 72172

File Name: macosx_adobe_digital_editions_apsb13-20.nasl

Version: $Revision: 1.2 $

Type: local

Agent: macosx

Published: 2014/01/28

Modified: 2016/11/28

Dependencies: 72170

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:digital_editions

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Adobe Digital Editions/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/30

Vulnerability Publication Date: 2013/07/30

Reference Information

CVE: CVE-2013-1377

BID: 61528

OSVDB: 95828