Google Chrome < 32.0.1700.102 Multiple Vulnerabilities

High Nessus Plugin ID 72167


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is a version prior to 32.0.1700.102. It is, therefore, affected by the following vulnerabilities :

- A use-after-free error exists related to processing SVG images. (CVE-2013-6649)

- An unspecified error exists related to the V8 JavaScript engine could allow memory corruption. (CVE-2013-6650)

- An unspecified security issue exists. (CVE-2014-1681)


Upgrade to Google Chrome 32.0.1700.102 or later.

See Also

Plugin Details

Severity: High

ID: 72167

File Name: google_chrome_32_0_1700_102.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2014/01/28

Modified: 2017/12/26

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/01/27

Vulnerability Publication Date: 2014/01/27

Reference Information

CVE: CVE-2013-6649, CVE-2013-6650, CVE-2014-1681

BID: 65168, 65172, 65232

OSVDB: 102564, 102565, 102633