Mandriva Linux Security Advisory : x11-server (MDVSA-2014:020)

Medium Nessus Plugin ID 72132


The remote Mandriva Linux host is missing one or more security updates.


Updated x11-server package fixes security vulnerability :

Bryan Quigley discovered an integer underflow in the Xorg X server which could lead to denial of service or the execution of arbitrary code (CVE-2013-6424).


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 72132

File Name: mandriva_MDVSA-2014-020.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/01/27

Modified: 2014/05/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:x11-server, p-cpe:/a:mandriva:linux:x11-server-common, p-cpe:/a:mandriva:linux:x11-server-devel, p-cpe:/a:mandriva:linux:x11-server-source, p-cpe:/a:mandriva:linux:x11-server-xdmx, p-cpe:/a:mandriva:linux:x11-server-xephyr, p-cpe:/a:mandriva:linux:x11-server-xfake, p-cpe:/a:mandriva:linux:x11-server-xfbdev, p-cpe:/a:mandriva:linux:x11-server-xnest, p-cpe:/a:mandriva:linux:x11-server-xorg, p-cpe:/a:mandriva:linux:x11-server-xvfb, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/22

Reference Information

CVE: CVE-2013-6424

BID: 64127

MDVSA: 2014:020