Mandriva Linux Security Advisory : elinks (MDVSA-2014:019)

High Nessus Plugin ID 72131


The remote Mandriva Linux host is missing a security update.


Updated elinks package fixes security vulnerability :

When verifying SSL certificates, elinks fails to warn the user if the hostname of the certificate does not match the hostname of the website.

The elinks package has been updated to version 0.12-pre6 and patched to fix this issue.


Update the affected elinks package.

See Also

Plugin Details

Severity: High

ID: 72131

File Name: mandriva_MDVSA-2014-019.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2014/01/26

Modified: 2014/01/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:elinks, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2014/01/22

Reference Information

MDVSA: 2014:019