Oracle iPlanet Web Proxy Server 4.0 < 4.0.23 Unspecified Vulnerability

Low Nessus Plugin ID 72035


A web proxy server on the remote host is affected by an unspecified vulnerability.


The remote host has a version of Oracle iPlanet Web Proxy Server (formerly Sun Java System Web Proxy Server) 4.0 prior to 4.0.23. It is, therefore, affected by an unspecified vulnerability related to Administration.


Upgrade to version 4.0.23 or later.

See Also

Plugin Details

Severity: Low

ID: 72035

File Name: iplanet_web_proxy_4_0_23.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2014/01/20

Modified: 2014/07/17

Dependencies: 72034

Risk Information

Risk Factor: Low


Base Score: 2.6

Temporal Score: 2.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:iplanet_web_proxy_server

Required KB Items: SMB/iplanet_web_proxy_server/path, SMB/iplanet_web_proxy_server/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2013-5808

BID: 64827

OSVDB: 102029