GLSA-201401-11 : Perl, Locale Maketext Perl module: Multiple vulnerabilities

High Nessus Plugin ID 72033


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201401-11 (Perl, Locale Maketext Perl module: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Perl and Locale::Maketext Perl module. Please review the CVE identifiers referenced below for details.
Impact :

A context-dependent attacker could possibly execute arbitrary code with the privileges of the process or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All Perl users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-lang/perl-5.16.3' All Locale::Maketext users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=perl-core/locale-maketext-1.230.0'

See Also

Plugin Details

Severity: High

ID: 72033

File Name: gentoo_GLSA-201401-11.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2014/01/20

Modified: 2016/05/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:locale-maketext, p-cpe:/a:gentoo:linux:perl, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/01/19

Reference Information

CVE: CVE-2011-2728, CVE-2011-2939, CVE-2012-5195, CVE-2013-1667

BID: 49858, 56287, 58311

OSVDB: 76723, 76724, 86854, 90892

GLSA: 201401-11