Debian DSA-2845-1 : mysql-5.1 - several vulnerabilities

Medium Nessus Plugin ID 72010

Synopsis

The remote Debian host is missing a security-related update.

Description

This DSA updates the MySQL 5.1 database to 5.1.73. This fixes multiple unspecified security problems in MySQL:
http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.h tml

Solution

Upgrade the mysql-5.1 packages.

For the oldstable distribution (squeeze), these problems have been fixed in version 5.1.73-1.

See Also

http://www.nessus.org/u?cd084767

https://packages.debian.org/source/squeeze/mysql-5.1

https://www.debian.org/security/2014/dsa-2845

Plugin Details

Severity: Medium

ID: 72010

File Name: debian_DSA-2845.nasl

Version: 1.5

Type: local

Agent: unix

Published: 2014/01/20

Updated: 2018/11/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:mysql-5.1, cpe:/o:debian:debian_linux:6.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/17

Reference Information

CVE: CVE-2013-5908, CVE-2014-0386, CVE-2014-0393, CVE-2014-0401, CVE-2014-0402, CVE-2014-0412, CVE-2014-0437

BID: 64849, 64877, 64880, 64896, 64898, 64904, 64908

DSA: 2845