Juniper Junos CLI Multiple Privilege Escalation Vulnerabilities (JSA10608)

High Nessus Plugin ID 71997


The remote device is missing a vendor-supplied security patch.


According to its self-reported version number, the remote Juniper Junos device is affected by a privilege escalation vulnerability.
A local attacker can run certain combinations of command-line interpreter (CLI) commands and arguments that may result in privilege escalation.


Apply the relevant Junos software release referenced in Juniper advisory JSA10608.

See Also

Plugin Details

Severity: High

ID: 71997

File Name: juniper_jsa10608.nasl

Version: $Revision: 1.6 $

Type: combined

Published: 2014/01/16

Modified: 2017/05/16

Dependencies: 55932

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version, Host/Juniper/JUNOS/BuildDate

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/19

Vulnerability Publication Date: 2014/01/08

Reference Information

CVE: CVE-2014-0615

BID: 64762

OSVDB: 101862

JSA: JSA10608