Adobe Acrobat < 10.1.9 / 11.0.6 Multiple Vulnerabilities (APSB14-01) (Mac OS X)

High Nessus Plugin ID 71948


The version of Adobe Acrobat on the remote Mac OS X host is affected by multiple vulnerabilities.


The version of Adobe Acrobat installed on the remote Mac OS X host is a version prior to 10.1.9 / 11.0.6. It is, therefore, potentially affected by the following vulnerabilities :

- Memory corruption vulnerabilities exist that could lead to code execution. (CVE-2014-0493, CVE-2014-0495)

- A use-after-free vulnerability exists that could lead to code execution. (CVE-2014-0496)


Upgrade to Adobe Acrobat 10.1.9 / 11.0.6 or later.

See Also

Plugin Details

Severity: High

ID: 71948

File Name: macosx_adobe_acrobat_apsb14-01.nasl

Version: $Revision: 1.7 $

Type: local

Agent: macosx

Published: 2014/01/14

Modified: 2016/05/17

Dependencies: 70349

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Adobe_Acrobat/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2014-0493, CVE-2014-0495, CVE-2014-0496

BID: 64802, 64803, 64804

OSVDB: 101979, 101980, 101981