Serv-U FTP Server < 15.0.0.0 Multiple Security Vulnerabilities

Medium Nessus Plugin ID 71863

Synopsis

The remote FTP server is affected by multiple vulnerabilities.

Description

According to its banner, the installed version of Serv-U is a version prior to version 15.0.0.0. It is, therefore, potentially affected by multiple vulnerabilities :

- An unspecified error exists related to SSL that can be exploited to cause a denial of service.

- An unspecified error exists when using the 'Require Fully Qualified Membership' LDAP login settings.

Solution

Upgrade to Serv-U version 15.0.0.0 or later.

See Also

http://www.serv-u.com/releasenotes/

Plugin Details

Severity: Medium

ID: 71863

File Name: servu_15_0_0_0.nasl

Version: 1.2

Type: remote

Family: FTP

Published: 2014/01/08

Modified: 2018/08/07

Dependencies: 48434

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:serv-u:serv-u

Required KB Items: ftp/servu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/08/20

Vulnerability Publication Date: 2013/08/20

Reference Information

BID: 61903