OpenSSL 1.0.0 < 1.0.0l DTLS Security Bypass

Medium Nessus Plugin ID 71856


The remote host may be affected by a security bypass vulnerability.


According to its banner, the remote web server is running a version of OpenSSL 1.0.0 prior to 1.0.0l. The OpenSSL library is, therefore, reportedly affected by a security bypass vulnerability related to handling DTLS processes.


Upgrade to OpenSSL 1.0.0l or later.

See Also[email protected]/msg00129.html

Plugin Details

Severity: Medium

ID: 71856

File Name: openssl_1_0_0l.nasl

Version: $Revision: 1.4 $

Type: remote

Family: Web Servers

Published: 2014/01/08

Modified: 2016/05/12

Dependencies: 57323

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/12/13

Vulnerability Publication Date: 2013/12/13

Reference Information

CVE: CVE-2013-6450

BID: 64618

OSVDB: 101597