ESXi 5.1 < Build 1312873 File Descriptors Privilege Escalation (remote check)

Medium Nessus Plugin ID 71773

Synopsis

The remote VMware ESXi 5.1 host is affected by a privilege escalation vulnerability.

Description

The remote VMware ESXi 5.1 host is affected by an error in the handling of certain Virtual Machine file descriptors. This could allow an unprivileged user with the 'Add Existing Disk' privilege to obtain read and write access to arbitrary files, possibly leading to arbitrary code execution after a host reboot.

Solution

Apply patch ESXi510-201310101-SG.

See Also

http://www.nessus.org/u?a0c81b42

Plugin Details

Severity: Medium

ID: 71773

File Name: vmware_esxi_5_1_build_1312874_remote.nasl

Version: 1.7

Type: remote

Family: Misc.

Published: 2013/12/31

Updated: 2018/08/06

Dependencies: 57396

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.4

Temporal Score: 3.3

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:vmware:esxi:5.1

Required KB Items: Host/VMware/version, Host/VMware/release

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/10/17

Vulnerability Publication Date: 2013/12/22

Reference Information

CVE: CVE-2013-5973

BID: 64491

VMSA: 2013-0016