Scientific Linux Security Update : nss on SL5.x, SL6.x i386/x86_64

High Nessus Plugin ID 71641


The remote Scientific Linux host is missing one or more security updates.


It was found that a subordinate Certificate Authority (CA) mis-issued an intermediate certificate, which could be used to conduct man-in-the-middle attacks. This update renders that particular intermediate certificate as untrusted.

Note: This fix only applies to applications using the NSS Builtin Object Token. It does not render the certificates untrusted for applications that use the NSS library, but do not use the NSS Builtin Object Token.

After installing the update, applications using NSS must be restarted for the changes to take effect.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 71641

File Name: sl_20131219_nss_on_SL5_x.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/12/27

Modified: 2013/12/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2013/12/19