Apache Subversion 1.4.x - 1.7.13 / 1.8.x < 1.8.5 Multiple DoS

Low Nessus Plugin ID 71569


The remote host has an application that is affected by multiple denial of service vulnerabilities.


The installed version of Subversion Server is affected by multiple denial of service vulnerabilities :

- An error exists related to the 'mod_dontdothat' module and handling relative URLs sent from serf-based clients. (CVE-2013-4505)

- An error exists related to the 'mod_dav_svn' module and handling unspecified requests. Note that this issue reportedly only affects the 1.7 and 1.8 branches, including versions 1.7.11 through 1.7.13 and 1.8.1 through 1.8.4. (CVE-2013-4558)


Upgrade to Subversion Server 1.7.14 / 1.8.5 or later or apply the vendor patches or workarounds.

See Also



Plugin Details

Severity: Low

ID: 71569

File Name: subversion_1_8_5.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/20

Modified: 2014/10/06

Dependencies: 40619

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apache:subversion

Required KB Items: installed_sw/Subversion Server, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/11/25

Vulnerability Publication Date: 2013/11/25

Reference Information

CVE: CVE-2013-4505, CVE-2013-4558

BID: 63981, 63966

OSVDB: 100363, 100364