Oracle Fusion Middleware Web Services Component Remote Information Disclosure

Medium Nessus Plugin ID 71537


The remote host is affected by an information disclosure vulnerability.


The remote host is affected by an information disclosure vulnerability that is related to the 'ScriptServlet' class in the Web Services Test Page. This vulnerability can be triggered via a specially crafted query with a directory traversal string.


Apply Oracle October 2013 CPU.

See Also

Plugin Details

Severity: Medium

ID: 71537

File Name: oracle_web_services_cve_2013_3828.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2013/12/19

Modified: 2014/02/16

Dependencies: 13855

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:fusion_middleware

Required KB Items: SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/10/15

Vulnerability Publication Date: 2013/10/15

Reference Information

CVE: CVE-2013-3828

BID: 63058

OSVDB: 98462