Zabbix 1.9.x < 1.9.4 zabbix_agentd DoS

medium Nessus Plugin ID 71535


The remote web application may be affected by a denial of service vulnerability.


According to its self-reported version number, the instance of Zabbix listening on the remote host is 1.9.x prior to 1.9.4. It could, therefore, be affected by a denial of service vulnerability related to 'zabbix_agentd' and 'vfs.file.cksum'. An attacker can cause excessive CPU usage if the 'vfs.file.cksum' command is pointed at a special device such as '/dev/urandom'.

Note that Nessus has not tested for this issue, but has instead relied only on the application's self-reported version number.


Update Zabbix to version 1.9.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 71535

File Name: zabbix_frontend_1_9_4.nasl

Version: 1.8

Type: remote

Family: CGI abuses

Published: 12/19/2013

Updated: 4/11/2022

Configuration: Enable paranoid mode, Enable thorough checks

Risk Information


Risk Factor: Medium

Score: 4.4


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2011-3263

Vulnerability Information

CPE: cpe:/a:zabbix:zabbix

Required KB Items: www/zabbix, Settings/ParanoidReport

Exploit Ease: No exploit is required

Patch Publication Date: 5/18/2011

Vulnerability Publication Date: 5/9/2011

Reference Information

CVE: CVE-2011-3263

BID: 63920